Node.js:npmでパッケージのバージョンを指定してインストールする方法

スポンサーリンク

npmでパッケージのバージョンを指定してインストールする方法

npmでパッケージのバージョンを指定してインストールするにはnpm installコマンドでパッケージ名の後に@バージョン番号でバージョンを指定します。

 

$ npm install react@16.9.0  # @の後にバージョン番号を指定

$ npm install react@latest  # latestで最新版

$ npm install react  # 何も指定しない場合は最新版
Node.js:npmでインストール可能なパッケージのバージョンを確認する方法
npmでインストール可能なパッケージのバージョンを確認する方法 npmでインストール可能なパッケージのバージョンを確認するにはnpm infoコマンド、npm info <package> versionコマンド、npm in...